View Issue Details

IDProjectCategoryView StatusLast Update
0024510mantisbttoolspublic2018-06-06 00:39
Reportersylvia0103 Assigned Toatrol  
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.14.0 
Summary0024510: Upload pictures to support the paste from the clipboard
Description

I hope to paste pictures from the clipboard when uploading pictures.

TagsNo tags attached.

Relationships

duplicate of 0021797 closedsyncguru Add support for pasting images as attachments 

Activities

atrol

atrol

2018-05-31 05:24

developer   ~0059985

Known feature request, see 0021797

Issue History

Date Modified Username Field Change
2018-05-31 05:17 sylvia0103 New Issue
2018-05-31 05:24 atrol Assigned To => atrol
2018-05-31 05:24 atrol Status new => resolved
2018-05-31 05:24 atrol Resolution open => duplicate
2018-05-31 05:24 atrol Note Added: 0059985
2018-05-31 05:24 atrol Relationship added duplicate of 0021797
2018-06-06 00:39 vboctor Status resolved => closed