View Issue Details

IDProjectCategoryView StatusLast Update
0024157mantisbtotherpublic2018-03-31 19:58
Reporterjnauta@soa.org Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.12.0 
Summary0024157: Default font has changed after upgrade to Mantis 2.12
Description

The font for our Mantis installation has changed since we moved to version 2.12. It looks like a Times New Roman type of font. I believe the previous versions had Helvetica or similar.
Where do I set the default font for the installation?
Thanks,
Jim Nauta
Society of Actuaries

TagsNo tags attached.

Relationships

duplicate of 0023992 closedatrol Font = Times News Roman after Upgrade from v2.7.0 

Activities

atrol

atrol

2018-03-23 15:10

developer   ~0059298

I assume you are using IIS.
If so, this should be a solution https://www.mantisbt.org/bugs/view.php?id=23992#c59084

In case you don't use IIS or your issue is not fixed, add some more information (used web server, browser, operating system, ...) to 0023992

jnauta@soa.org

jnauta@soa.org

2018-03-23 15:41

reporter   ~0059299

Thank you. Adding the woff2 mime type resolved the issue.

Jim

Issue History

Date Modified Username Field Change
2018-03-23 15:05 jnauta@soa.org New Issue
2018-03-23 15:10 atrol Assigned To => atrol
2018-03-23 15:10 atrol Status new => resolved
2018-03-23 15:10 atrol Resolution open => duplicate
2018-03-23 15:10 atrol Note Added: 0059298
2018-03-23 15:10 atrol Relationship added duplicate of 0023992
2018-03-23 15:41 jnauta@soa.org Note Added: 0059299
2018-03-31 19:58 vboctor Status resolved => closed