View Issue Details

IDProjectCategoryView StatusLast Update
0024057mantisbtldappublic2020-01-10 17:37
Reporterjessinsier Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Summary0024057: Cannot login mantis by User AD
Description

i cannot login Mantis by User AD, i had config :

please help me.

You can simply change this at will. Mantis will try to figure out how the passwords were encrypted.

$g_login_method = LDAP;
$g_allow_signup = ON;
$g_ldap_server = 'LDAP://xxxx.com.vn';
$g_ldap_port = '389'; # 636 for LDAP over SSL
$g_ldap_root_dn = 'CN=mantis,CN=Users,DC=xxxxxx,DC=com,DC=vn';
$g_ldap_organization = '(objectClass=*)';
$g_ldap_uid_field = 'sAMAccountName'; # Use 'sAMAccountName' for Active Directory
$g_ldap_bind_dn = 'CN=mantis,CN=Users,DC=xxxxxxxx,DC=com,DC=vn'; # Username
$g_ldap_bind_passwd = 'xxxxxxx'; # Password
$g_use_ldap_email =OFF; # Should we send to the LDAP email address or what MySql tells us
$g_show_realname = ON;
$g_ldap_protocol_version = 3;
$g_use_ldap_realname = ON;
$g_ldap_realname_field = 'cn';

TagsNo tags attached.

Activities

jessinsier

jessinsier

2018-03-01 02:58

reporter  

loginMantis.jpg (51,434 bytes)   
loginMantis.jpg (51,434 bytes)   
dregad

dregad

2020-01-10 17:37

developer   ~0063418

jessinsier,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2018-03-01 02:58 jessinsier New Issue
2018-03-01 02:58 jessinsier File Added: loginMantis.jpg
2020-01-10 17:37 dregad Assigned To => dregad
2020-01-10 17:37 dregad Status new => resolved
2020-01-10 17:37 dregad Resolution open => no change required
2020-01-10 17:37 dregad Note Added: 0063418