View Issue Details

IDProjectCategoryView StatusLast Update
0023950mantisbtcustomizationpublic2018-03-04 00:36
Reportermbrillante Assigned Toatrol  
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionduplicate 
Product Version2.11.0 
Summary0023950: font sizes far too small
Description

I have just upgraded to Mantis 2.11 but the font size is far too small; see screnshot. There is any config key to customize this?

TagsNo tags attached.

Relationships

duplicate of 0023978 closedatrol Fonts are not rendered correctly in Windows clients 
related to 0023758 closedsyncguru Allow users to select font family that fits them best 

Activities

mbrillante

mbrillante

2018-02-08 05:22

reporter  

FontSIze.png (40,201 bytes)   
FontSIze.png (40,201 bytes)   
atrol

atrol

2018-02-08 12:10

developer   ~0058800

I have just upgraded to Mantis 11 but the font size is far too small

Which version did you use before?

mbrillante

mbrillante

2018-02-08 13:04

reporter   ~0058801

2.10.1

mbrillante

mbrillante

2018-02-08 13:06

reporter   ~0058802

Oh.. sorry, when I said "I have just upgraded to Mantis 11" read I have just upgraded to Mantis 2.11

atrol

atrol

2018-02-08 15:37

developer   ~0058803

Does clearing your browser cache fix the issue.

atrol

atrol

2018-02-17 18:16

developer   ~0058923

mbrillante,

You did not provide feedback; I am therefore resolving this issue as "no change required".

Maybe 0023992 is the same issue.

Feel free to reopen the issue at a later time and provide the requested information.

mbrillante

mbrillante

2018-02-22 15:50

reporter   ~0058995

Sorry for the delay atrol, no did not fixed the issue

mbrillante

mbrillante

2018-02-22 15:51

reporter   ~0058996

how can I change the font family? possibly this might solve the issue

atrol

atrol

2018-02-22 17:00

developer   ~0058998

@syncguru maybe another regression caused by 0023758

atrol

atrol

2018-02-22 17:04

developer   ~0058999

Last edited: 2018-02-22 17:19

View 2 revisions

@mbrillante changing Font Family on page My Account > Preferences might fix your issue

mbrillante

mbrillante

2018-02-22 17:10

reporter   ~0059000

only 3 fonts? I think there are more? Anything i nee to change in config?

Font-family.png (1,818 bytes)   
Font-family.png (1,818 bytes)   
atrol

atrol

2018-02-22 17:19

developer   ~0059001

@mbrillante can we please first focus on the current issue (font size far to small after upgrade) before changing other options to get even more fonts?

So the question at the moment is: Does changing Font Family on page My Account > Preferences fix your issue?

mbrillante

mbrillante

2018-02-22 17:20

reporter   ~0059002

absolutely; just thought this was related. no problem

mbrillante

mbrillante

2018-02-22 17:22

reporter   ~0059003

I tried all the 3 fonts but the size is the same; i also refreshed the cache - ctrl F5 each time I changed the font and also logout, closed the browser and logged in again

atrol

atrol

2018-02-22 17:33

developer   ~0059004

just thought this was related

it is

We had just Open Sans in 2.10.1 without any options to choose another font.

Could you please check if going back to 2.10.1 fixes the issue and if so, attach a screen shot?

After that, try if adding the following line to config_inc.php fixes also the issue in 2.11.0.

$g_cdn_enabled = ON; 

With this setting you will see even more fonts where you can choose from.
You have also to be aware that some Mantis content (fonts, JavaScript library, ...) is no longer delivered by your own Mantis server, but by a so called CDN (Content Delivery Network)

mbrillante

mbrillante

2018-02-22 17:40

reporter   ~0059005

I could not downgrade to the previous version but... you nailed it!! by adding your suggested line of code fixed the issue and added all available fonts family on the profile settings drop down list. We can close this issue now

atrol

atrol

2018-02-22 17:59

developer   ~0059007

but... you nailed it!

Not really

We can close this issue now

We can't.
Maybe it's fixed for you, but it should work also with default setting

$g_cdn_enabled = OFF; 

Again, you have to be aware what $g_cdn_enabled = ON means.
It is a bit worse in terms of security and can be better or worse in terms of performance depending on the way your users are connected to your Mantis server and internet.

atrol

atrol

2018-02-22 18:03

developer   ~0059008

Last edited: 2018-02-22 18:04

View 2 revisions

@syncguru I am resolving this as duplicate of 0023978 as this seems to be the same issue or at least a similar issue which is introduced in 2.11.0 and depends on CDN settings.

Issue History

Date Modified Username Field Change
2018-02-08 05:22 mbrillante New Issue
2018-02-08 05:22 mbrillante File Added: FontSIze.png
2018-02-08 12:10 atrol Status new => feedback
2018-02-08 12:10 atrol Note Added: 0058800
2018-02-08 13:04 mbrillante Note Added: 0058801
2018-02-08 13:04 mbrillante Status feedback => new
2018-02-08 13:06 mbrillante Note Added: 0058802
2018-02-08 15:37 atrol Status new => feedback
2018-02-08 15:37 atrol Note Added: 0058803
2018-02-17 18:16 atrol Assigned To => atrol
2018-02-17 18:16 atrol Status feedback => resolved
2018-02-17 18:16 atrol Resolution open => no change required
2018-02-17 18:16 atrol Note Added: 0058923
2018-02-22 15:50 mbrillante Status resolved => feedback
2018-02-22 15:50 mbrillante Resolution no change required => reopened
2018-02-22 15:50 mbrillante Note Added: 0058995
2018-02-22 15:51 mbrillante Note Added: 0058996
2018-02-22 15:51 mbrillante Status feedback => assigned
2018-02-22 16:58 atrol Relationship added related to 0023758
2018-02-22 17:00 atrol Note Added: 0058998
2018-02-22 17:01 atrol Assigned To atrol =>
2018-02-22 17:01 atrol Status assigned => new
2018-02-22 17:01 atrol Resolution reopened => open
2018-02-22 17:01 atrol Description Updated View Revisions
2018-02-22 17:04 atrol Note Added: 0058999
2018-02-22 17:10 mbrillante File Added: Font-family.png
2018-02-22 17:10 mbrillante Note Added: 0059000
2018-02-22 17:19 atrol Note Added: 0059001
2018-02-22 17:19 atrol Note Edited: 0058999 View Revisions
2018-02-22 17:20 mbrillante Note Added: 0059002
2018-02-22 17:22 mbrillante Note Added: 0059003
2018-02-22 17:33 atrol Note Added: 0059004
2018-02-22 17:40 mbrillante Note Added: 0059005
2018-02-22 17:59 atrol Note Added: 0059007
2018-02-22 18:03 atrol Assigned To => atrol
2018-02-22 18:03 atrol Status new => resolved
2018-02-22 18:03 atrol Resolution open => duplicate
2018-02-22 18:03 atrol Note Added: 0059008
2018-02-22 18:03 atrol Relationship added duplicate of 0023978
2018-02-22 18:04 atrol Note Edited: 0059008 View Revisions
2018-03-04 00:36 vboctor Status resolved => closed