View Issue Details

IDProjectCategoryView StatusLast Update
0023852mantisbtcustom fieldspublic2018-01-30 06:55
Reporterkvniranjan Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.6.0 
Summary0023852: "None" value not available for Enumeration type of Custom field
Description

Hi,
I have created a custom field as AppName with the following values
|FCC|FCR

The reason the first value is "Blank" is as Mantis picks a default value,which I do not want.Now in the report filter I am not getting "none" option to filter where the value for this field is not entered so that we can ask the testers to update the same.

Kindly check and advice.

TagsNo tags attached.

Relationships

duplicate of 0004864 new Unable to filter on empty custom field value 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-01-19 02:34 kvniranjan New Issue
2018-01-19 05:46 atrol Assigned To => atrol
2018-01-19 05:46 atrol Status new => resolved
2018-01-19 05:46 atrol Resolution open => duplicate
2018-01-19 05:46 atrol Relationship added duplicate of 0004864
2018-01-30 06:55 atrol Status resolved => closed