View Issue Details

IDProjectCategoryView StatusLast Update
0023833mantisbtapi soappublic2018-01-12 05:31
ReportertuanklnewAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.10.0 
Target VersionFixed in Version 
Summary0023833: return error when calling mc_issue_add with custom_fields
Description

Using soap client Zeep of Python 3 to call mc_issue_add with custom_fields in IssueData structure data returns "zeep.exceptions.Fault: Cannot use object of type stdClass as array". Although it worked well on Mantis BT 2.8.0

Additional Information

For more information I posted in forum: http://www.mantisbt.org/forums/viewtopic.php?f=2&t=25254&p=64258#p64258

TagsNo tags attached.

Relationships

duplicate of 0023746 resolvedvboctor unable to create a bug with customfields via SOAP 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-01-12 04:24 tuanklnew New Issue
2018-01-12 05:31 rombert Status new => resolved
2018-01-12 05:31 rombert Resolution open => duplicate
2018-01-12 05:31 rombert Relationship added duplicate of 0023746