View Issue Details

IDProjectCategoryView StatusLast Update
0023829mantisbtfeaturepublic2018-02-04 06:33
ReporterAmizAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.5.1 
Target VersionFixed in Version 
Summary0023829: How to Input schedule into Mantis
Description

Since we are using outlook mail box,
we book meeting on it.

Could we input our own schedule from outlook to Mantis?
I see, it is useful.

TagsNo tags attached.

Activities

atrol

atrol

2018-01-23 15:52

developer   ~0058591

I am not sure if I understand what you are asking for.
Maybe this is what you want https://www.mantisbt.org/wiki/doku.php/mantisbt:emailreporting

Amiz

Amiz

2018-01-23 22:08

reporter   ~0058592

Thanks very much.
Yes. it seems the plugin :emailreporting

But i am so sad that i cannot select project form 'Plugin-CsvImport' to others.
so i cannot view other issues,
i cannot learn form other issues about how to configure this plugin.

I donot know why cannot change project,
because I also use another Mantis,
but we can change project on another Mantis.

atrol

atrol

2018-01-24 02:41

developer   ~0058593

cannot select project form 'Plugin-CsvImport' to others

Confuses me.
The current issue is created for project mantisbt, so you are obviously able to change from Plugin - CsvImport to it.

Amiz,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the EmailReporting plugin). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

This is the best place to ask for support of the plugin http://www.mantisbt.org/forums/viewforum.php?f=13

Issue History

Date Modified Username Field Change
2018-01-11 01:11 Amiz New Issue
2018-01-23 15:52 atrol Status new => feedback
2018-01-23 15:52 atrol Note Added: 0058591
2018-01-23 22:08 Amiz Note Added: 0058592
2018-01-23 22:08 Amiz Status feedback => new
2018-01-24 02:41 atrol Assigned To => atrol
2018-01-24 02:41 atrol Status new => resolved
2018-01-24 02:41 atrol Resolution open => no change required
2018-01-24 02:41 atrol Note Added: 0058593
2018-02-04 06:33 atrol Status resolved => closed