View Issue Details

IDProjectCategoryView StatusLast Update
0023807mantisbtbugtrackerpublic2018-01-26 10:54
ReporterAmizAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0023807: All status become 'Black'
Description

All issues's status color has become 'black'.
Could you give me some advice to solve it ?

Steps To Reproduce
  1. copied a PHP folder(version-5) to replace the existing PHP folder(version-7.1.6)

  2. because Mantis 2.5.1 cannot work, I changed it back to the PHP folder(version-7.1.6)

  3. then Mantis can work, but all issues's status color become 'black'

before I did this change, there are one color for each status.

TagsNo tags attached.

Relationships

related to 0022752 closedatrol Status icons change to black 
related to 0023841 closedatrol All issue colors "dark grey" when Anonymous in Firefox Private mode 

Activities

Amiz

Amiz

2018-01-09 22:30

reporter  

Amiz

Amiz

2018-01-09 22:31

reporter  

atrol

atrol

2018-01-10 04:20

developer   ~0058520

As first mesaures I recommend to

  • clean browser cache
  • restart web server
  • check web server logs for any errors or warning
  • run admin/check/index.php and fix any errors or warnings you might get
  • temporarely change the following line in file status_config_inc.php from
    @require_once( dirname( dirname( __FILE__ ) ) . '/core.php' );

    to

    require_once( dirname( dirname( __FILE__ ) ) . '/core.php' );

    After that, check again logs for errors and warnings

before I did this change, there are one color for each status.

This is not a bug or feature request for MantisBT (you are asking for help on how to deal with problems you introduced yourself by installing PHP). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Amiz

Amiz

2018-01-11 00:16

reporter   ~0058526

It works normally now.
Thanks very much.

Issue History

Date Modified Username Field Change
2018-01-09 22:30 Amiz New Issue
2018-01-09 22:30 Amiz File Added: status's color become black.JPG
2018-01-09 22:31 Amiz File Added: The folder I have changed.JPG
2018-01-10 04:20 atrol Assigned To => atrol
2018-01-10 04:20 atrol Status new => resolved
2018-01-10 04:20 atrol Resolution open => no change required
2018-01-10 04:20 atrol Note Added: 0058520
2018-01-10 04:21 atrol Relationship added related to 0022752
2018-01-11 00:16 Amiz Note Added: 0058526
2018-01-14 13:53 atrol Relationship added related to 0023841
2018-01-26 10:54 atrol Status resolved => closed