View Issue Details

IDProjectCategoryView StatusLast Update
0023598mantisbtbugtrackerpublic2017-11-25 10:12
Reporterkvniranjan Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.6.0 
Summary0023598: Is there a way to capture a screenshot and paste it.
Description

Hi,
We are curently in the using Mantis 2.6,for logging defects for the project.However since the number of test cases is quite large(potential defects) we are currently exploring whether there is a way to capture a screenshot and plug it into Mantis while recording the defect.I am not sure if existing plugins available are compatible with version 2.6 of MantisBT.

TagsNo tags attached.

Relationships

duplicate of 0021797 closedsyncguru Add support for pasting images as attachments 

Activities

atrol

atrol

2017-11-07 01:49

developer   ~0058149

See 0021797 and related issues for some iunformation about capturing and pasting screenshots.

Issue History

Date Modified Username Field Change
2017-11-07 01:10 kvniranjan New Issue
2017-11-07 01:49 atrol Assigned To => atrol
2017-11-07 01:49 atrol Status new => resolved
2017-11-07 01:49 atrol Resolution open => duplicate
2017-11-07 01:49 atrol Note Added: 0058149
2017-11-07 01:49 atrol Relationship added duplicate of 0021797
2017-11-25 10:12 atrol Status resolved => closed