View Issue Details

IDProjectCategoryView StatusLast Update
0023374mantisbtuipublic2019-09-09 17:27
Reportervboctor Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0023374: Update Font Awesome to v4.7
Description

Update Font Awesome to make the latest icons available for features like custom menu option icons, etc.

TagsNo tags attached.

Relationships

duplicate of 0026101 assignedsyncguru Upgrade to font-awesome free 5.0 

Activities

atrol

atrol

2019-08-30 04:56

developer   ~0062690

No longer needed as there is 0026101 with assigned developer.

Issue History

Date Modified Username Field Change
2017-09-18 19:25 vboctor New Issue
2019-08-30 04:56 atrol Assigned To => atrol
2019-08-30 04:56 atrol Status new => resolved
2019-08-30 04:56 atrol Resolution open => duplicate
2019-08-30 04:56 atrol Note Added: 0062690
2019-08-30 04:56 atrol Relationship added duplicate of 0026101
2019-09-09 17:27 atrol Status resolved => closed