View Issue Details

IDProjectCategoryView StatusLast Update
0022824mantisbtuipublic2017-05-12 18:03
Reporterbadfiles Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.3.1 
Summary0022824: Required markers are missing on change status page.
Description

Required markers are missing on change status page.

TagsNo tags attached.

Relationships

duplicate of 0021807 closedcommunity The required fields are not explicitly visible when updating, resolving or closing an issue 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-04-30 06:57 badfiles New Issue
2017-05-01 08:49 atrol Assigned To => atrol
2017-05-01 08:49 atrol Status new => resolved
2017-05-01 08:49 atrol Resolution open => duplicate
2017-05-01 08:49 atrol Relationship added duplicate of 0021807
2017-05-12 18:03 atrol Status resolved => closed