View Issue Details

IDProjectCategoryView StatusLast Update
0022365mantisbtplug-inspublic2017-02-24 13:46
Reportercqpeak Assigned Toatrol  
PriorityhighSeveritytweakReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.1.0 
Summary0022365: WYSIWYG editor And Paste Picture
Description

In submitting the report, we have a lot of demand is to enter the description and other information to join the picture, and the current mantisbt textarea input box does not support the picture of the insert or display (2.1 version of the markdown function can not display pictures). So I hope that the official version 2.X can be added to the WYSIWYG editor function, while providing users with configuration interface, you can choose to close or open the WYSIWYG editor. In addition, in order to insert the picture is convenient, we also recommend to provide paste the image upload function, so reduce the save screenshot and then upload the trouble, hope the team can adopt, very grateful.
The following are some related questions for reference. Https://www.mantisbt.org/bugs/view.php?id=12325

TagsNo tags attached.

Relationships

duplicate of 0012325 new Adding WYSIWYG editor to text areas 
related to 0021797 closedsyncguru Add support for pasting images as attachments 

Activities

cqpeak

cqpeak

2017-02-12 19:55

reporter  

Markdown erro.png (28,736 bytes)   
Markdown erro.png (28,736 bytes)   
mantisbt.png (14,573 bytes)   
mantisbt.png (14,573 bytes)   

Issue History

Date Modified Username Field Change
2017-02-12 19:55 cqpeak New Issue
2017-02-12 19:55 cqpeak File Added: Markdown erro.png
2017-02-12 19:55 cqpeak File Added: mantisbt.png
2017-02-13 01:30 atrol Assigned To => atrol
2017-02-13 01:30 atrol Status new => resolved
2017-02-13 01:30 atrol Resolution open => duplicate
2017-02-13 01:30 atrol Relationship added duplicate of 0012325
2017-02-13 01:31 atrol Relationship added related to 0021797
2017-02-24 13:46 atrol Status resolved => closed