View Issue Details

IDProjectCategoryView StatusLast Update
0022026mantisbttoolspublic2019-12-13 18:06
Reporterdomjos Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionno change required 
Product Version1.3.4 
Summary0022026: IntelliJ Idea Plugin
Description

Hello,
I developed a plugin for IntelliJ Idea to add Issues in the IDE. Next week there will be a new update.

The code is on my github account: http://github.com/domjos1994/ideamantis

Can you give me ideas for features which are important to the users?

Greetings Dominic

TagsNo tags attached.

Activities

atrol

atrol

2016-12-08 17:24

developer   ~0054716

Didn't have a deeper look, but isn't it available out of the box?
https://www.jetbrains.com/help/idea/2016.2/managing-tasks-and-context.html

dregad

dregad

2019-12-03 06:21

developer   ~0063169

@domjos since this issue is not about a bug or feature of MantisBT itself (just promoting your plugin), I'm going to close it as no change required.

If you are interested we can host your plugin in the mantisbt-plugins github organization, and advertise it on our wiki. Details and instructions in the linked wiki page.

Issue History

Date Modified Username Field Change
2016-12-08 14:57 domjos New Issue
2016-12-08 17:24 atrol Status new => feedback
2016-12-08 17:24 atrol Note Added: 0054716
2019-12-03 06:21 dregad Assigned To => dregad
2019-12-03 06:21 dregad Status feedback => resolved
2019-12-03 06:21 dregad Resolution open => no change required
2019-12-03 06:21 dregad Note Added: 0063169
2019-12-13 18:06 atrol Status resolved => closed