View Issue Details

IDProjectCategoryView StatusLast Update
0019319mantisbtadministrationpublic2016-02-11 16:00
Reporterarune Assigned Tovboctor  
PrioritylowSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.2.19 
Summary0019319: Add support for own gravatar site
Description

I have made a pull request to add two configuration parameters to be able to host your own avatar site, with the same API as gravatar.

TagsNo tags attached.

Relationships

duplicate of 0013788 closedvboctor Add EVENT_USER_DISPLAY_AVATAR to enable plugins to use LDAP and Social Networks 
related to 0012785 closedvboctor Being able to use Gravatar when using internal email addresses 
related to 0008257 acknowledged store avatar local 
related to 0010546 closedvboctor Add plugin event for EVENT_USER_DISPLAY_AVATAR 

Activities

arune

arune

2015-02-02 15:41

reporter   ~0048770

PR https://github.com/mantisbt/mantisbt/pull/574

arune

arune

2015-02-15 13:01

reporter   ~0048829

Gist for local avatar site here: https://gist.github.com/andersruneson/d14979b1076318b3d2f8

Issue History

Date Modified Username Field Change
2015-02-02 15:38 arune New Issue
2015-02-02 15:41 arune Note Added: 0048770
2015-02-15 13:01 arune Note Added: 0048829
2015-03-02 08:04 vitsaadmin Issue cloned: 0019450
2015-05-19 02:56 dregad Relationship added related to 0012785
2015-05-19 02:57 dregad Relationship added related to 0008257
2016-01-24 03:08 vboctor Relationship added related to 0010546
2016-01-24 03:14 vboctor Relationship added related to 0013788
2016-01-24 03:19 vboctor Relationship deleted related to 0013788
2016-01-24 03:20 vboctor Assigned To => vboctor
2016-01-24 03:20 vboctor Status new => resolved
2016-01-24 03:20 vboctor Resolution open => fixed
2016-01-24 03:20 vboctor Relationship added duplicate of 0013788
2016-01-24 03:20 vboctor Resolution fixed => duplicate
2016-02-11 16:00 atrol Status resolved => closed