View Issue Details

IDProjectCategoryView StatusLast Update
0017574mantisbtfeaturepublic2015-04-20 19:14
Reportersiouxzieb Assigned Toatrol  
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionno change required 
PlatformDesktopOSMacOS Version10.8.5
Product Version1.2.16 
Summary0017574: Auto href click thru for URLs added to any field
Description

Sure would be nice to be able to just click a link within a bug description/additional info/etc field v. having to copy/paste.

TagsNo tags attached.

Activities

atrol

atrol

2014-08-06 13:31

developer   ~0041027

This feature is available in current version.
e.g. http://www.mantisbt.org

Related Changesets

MantisBT: master feb65adc

2015-04-20 18:51:07

dregad

Details Diff
Fix printing user lists from filters

Commit 1ddb400815dd847adbb302f1dda9b1fe3fdc5945 introduced a regression,
preventing the users list from being printed on view_all_bug_page.php.

This is due to the fact that when called by filters, $p_user_id is
actually an array of id's, a case that was not documented and not
considered when developping the fix for issue 0017574.

Fixes 0019638
Affected Issues
0017574, 0019638
mod - core/print_api.php Diff File

Issue History

Date Modified Username Field Change
2014-08-06 12:32 siouxzieb New Issue
2014-08-06 13:31 atrol Note Added: 0041027
2014-08-06 13:31 atrol Status new => resolved
2014-08-06 13:31 atrol Resolution open => no change required
2014-08-06 13:31 atrol Assigned To => atrol
2014-08-17 12:56 atrol Status resolved => closed
2015-04-20 19:14 dregad Changeset attached => MantisBT master feb65adc