View Issue Details

IDProjectCategoryView StatusLast Update
0013159mantisbtfilterspublic2011-08-05 02:45
Reporterchristophe.h Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.1.6 
Summary0013159: Modifie hours does not work...
Description

It seems impossible to use Modify hours (120 for example) when you want to prepare an export csv for only the lasr 5 days(5x24).
Thank you.

TagsNo tags attached.

Relationships

duplicate of 0006448 closedcproensa The "Changed(hrs):" filter label is confusing: change to "Hilite Changed(hrs):" 

Activities

christophe.h

christophe.h

2011-07-20 09:28

reporter  

modif.jpg (59,330 bytes)   
modif.jpg (59,330 bytes)   
christophe.h

christophe.h

2011-07-20 09:30

reporter   ~0029224

Last edited: 2011-07-20 09:30

View 2 revisions

In english it is "Changed(hrs): " and not modify hours. Sorry.

christophe.h

christophe.h

2011-07-20 10:13

reporter   ~0029226

Sorry, except the product version it is the same question than

http://www.mantisbt.org/bugs/view.php?id=13158

Issue History

Date Modified Username Field Change
2011-07-20 09:28 christophe.h New Issue
2011-07-20 09:28 christophe.h File Added: modif.jpg
2011-07-20 09:30 christophe.h Note Added: 0029224
2011-07-20 09:30 christophe.h Note Edited: 0029224 View Revisions
2011-07-20 10:13 christophe.h Note Added: 0029226
2011-07-20 11:15 atrol Relationship added duplicate of 0006448
2011-07-20 11:15 atrol Status new => resolved
2011-07-20 11:15 atrol Resolution open => duplicate
2011-07-20 11:15 atrol Assigned To => atrol
2011-08-05 02:45 atrol Status resolved => closed