View Issue Details

IDProjectCategoryView StatusLast Update
0013158mantisbtfilterspublic2011-08-05 02:45
ReporterLapinkiller Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.5 
Summary0013158: Filter "Changed(hrs):"
Description

Hello

Not sure if it's a bug or a lack of understanding but changing value of the filter "Changed(hrs):" seems to have no effects...

TagsNo tags attached.

Relationships

duplicate of 0006448 closedcproensa The "Changed(hrs):" filter label is confusing: change to "Hilite Changed(hrs):" 

Activities

atrol

atrol

2011-07-20 11:12

developer   ~0029232

Have a look at the duplicate 0006448

Lapinkiller

Lapinkiller

2011-07-21 03:46

reporter   ~0029244

thanks !

Issue History

Date Modified Username Field Change
2011-07-20 09:01 Lapinkiller New Issue
2011-07-20 11:12 atrol Note Added: 0029232
2011-07-20 11:12 atrol Relationship added duplicate of 0006448
2011-07-20 11:12 atrol Status new => resolved
2011-07-20 11:12 atrol Resolution open => duplicate
2011-07-20 11:12 atrol Assigned To => atrol
2011-07-21 03:46 Lapinkiller Note Added: 0029244
2011-08-05 02:45 atrol Status resolved => closed