View Issue Details

IDProjectCategoryView StatusLast Update
0012785mantisbtemailpublic2015-05-31 06:36
Reporterdavid_s_nl Assigned Tovboctor  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionwon't fix 
Product Version1.2.4 
Summary0012785: Being able to use Gravatar when using internal email addresses
Description

Hi,

the main reason we can not use Gravatars in our internal Mantis is because we use internal email addresses (someuser@office.local), and a Gravatar is always linked to an external email address (because the email address used to register on gravatar has to be verified, and this cannot be done with an internal email address).
Therefore, Mantis is currently unable to show gravatars when using internal email addresses.

There's already an issue reported which provides a solution by storing the avatar locally: 0008257.

I was wondering, isn't it possible (and easier to implement) to add an extra field "gravatar email" to the user page, only to be used for showing the gravatar?

TagsNo tags attached.

Relationships

related to 0008257 acknowledged store avatar local 
related to 0019319 closedvboctor Add support for own gravatar site 

Activities

vboctor

vboctor

2015-05-19 00:16

manager   ~0050785

Marking this as won't fix, since we won't be supporting a gravatar specific email address. However, we will consider the option of local storage or the proposed gravatar like local service proposed at:
https://github.com/mantisbt/mantisbt/pull/574

Issue History

Date Modified Username Field Change
2011-02-18 05:32 david_s_nl New Issue
2011-02-18 05:38 atrol Relationship added related to 0008257
2014-02-02 06:01 atrol Severity minor => feature
2014-02-02 06:01 atrol Category feature => email
2015-05-19 00:16 vboctor Assigned To => vboctor
2015-05-19 00:16 vboctor Status new => resolved
2015-05-19 00:16 vboctor Resolution open => won't fix
2015-05-19 00:16 vboctor Note Added: 0050785
2015-05-19 02:56 dregad Relationship added related to 0019319
2015-05-31 06:36 atrol Status resolved => closed