View Issue Details

IDProjectCategoryView StatusLast Update
0011877mantisbtldappublic2021-04-27 03:55
Reportersneuf Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version1.2.1 
Summary0011877: Administrator user marked as protected kann not log in (via LDAP)
Description

Administrator user marked as protected can not log in (via LDAP).

Log in gives:

-> APPLICATION ERROR 0000012 -> User is protected.

In 1.1.8 a protected user works normally, only manage user is not allowed.

Steps To Reproduce
  • Login in as Administrator user (LDAP auth)
  • Manage User -> Protected = Yes
  • Log Out
  • Log In -> APPLICATION ERROR 0000012
TagsNo tags attached.

Activities

dregad

dregad

2021-04-27 03:55

developer   ~0065437

Resolving, as I'm not able to reproduce this.

Feel free to reopen if you can confirm the problem still exists with current version of MantisBT, in that case please error stack trace ($g_show_detailed_errors = ON).