View Issue Details

IDProjectCategoryView StatusLast Update
0011638mantisbtfeaturepublic2011-08-05 02:20
Reporterllattan Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.0 
Summary0011638: Avatars feature without using external site
Description

It would be very nice to have Avatars for users without having user in an external site.

Of course, it should be configurable which kind of users can upload their own Avatar.
Of course, it should be configurable if MANAGER / ADMINISTRATOR are able to edit user's Avatars.

TagsNo tags attached.

Relationships

duplicate of 0008257 acknowledged store avatar local 

Activities

djcarr

djcarr

2010-07-14 22:08

reporter   ~0026081

see 0008257.

atrol

atrol

2010-08-16 16:58

developer   ~0026337

Thanks djcarr for the hint

Issue History

Date Modified Username Field Change
2010-03-09 22:00 llattan New Issue
2010-07-14 22:08 djcarr Note Added: 0026081
2010-08-16 16:58 atrol Note Added: 0026337
2010-08-16 16:58 atrol Relationship added duplicate of 0008257
2010-08-16 16:58 atrol Status new => resolved
2010-08-16 16:58 atrol Resolution open => duplicate
2010-08-16 16:58 atrol Assigned To => atrol
2011-08-05 02:20 atrol Status resolved => closed