View Issue Details

IDProjectCategoryView StatusLast Update
0011486mantisbtcustom fieldspublic2019-09-26 16:41
ReporterRaimondasP Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.2.0rc2 
Summary0011486: Distinct default values for custom field in different projects
Description

Hello,

I have added a custom field, and used it in several projects. I need to set distinct default value for this field in each project. Can't find a way to do this. It would be an useful feature...

Thanks

TagsNo tags attached.

Relationships

duplicate of 0006753 new project based definition of default values 

Activities

dregad

dregad

2019-09-17 08:26

developer   ~0062851

Closing as duplicate of 0006753

Issue History

Date Modified Username Field Change
2010-02-10 04:06 RaimondasP New Issue
2019-09-17 08:26 dregad Assigned To => dregad
2019-09-17 08:26 dregad Status new => resolved
2019-09-17 08:26 dregad Resolution open => duplicate
2019-09-17 08:26 dregad Note Added: 0062851
2019-09-17 08:26 dregad Relationship added duplicate of 0006753
2019-09-26 16:41 atrol Status resolved => closed