View Issue Details

IDProjectCategoryView StatusLast Update
0011476mantisbtcustomizationpublic2013-04-27 18:49
Reporteram-gtz Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionreopened 
Product Version1.2.0rc2 
Summary0011476: [patch] Make an empty-selection possible for ENUM custom fields
Description

Custom Fields of the type "enum" do not allow "no selection".
In many cases, this is useful. We added an entry (select) for this reason, to get a behaviour like for example in the category selection box.

TagsNo tags attached.

Relationships

duplicate of 0004864 new Unable to filter on empty custom field value 

Activities

am-gtz

am-gtz

2010-02-05 06:27

reporter   ~0024329

Branch with the patch:

http://git.mantisforge.org/w/mantisbt/gtz-et.git?a=shortlog;h=refs/heads/mantisbt-issue11476

am-gtz

am-gtz

2010-06-09 04:04

reporter   ~0025782

This is not an exact duplicate. See also my note in 0004864

atrol

atrol

2013-04-27 18:49

developer   ~0036716

Removed assignment. dhx will not contribute to this issue in near future.

Issue History

Date Modified Username Field Change
2010-02-05 06:23 am-gtz New Issue
2010-02-05 06:27 am-gtz Note Added: 0024329
2010-03-12 08:57 dhx Relationship added duplicate of 0004864
2010-03-12 08:57 dhx Status new => resolved
2010-03-12 08:57 dhx Resolution open => duplicate
2010-03-12 08:57 dhx Assigned To => dhx
2010-06-09 03:45 dhx Status resolved => closed
2010-06-09 04:04 am-gtz Note Added: 0025782
2010-06-09 04:04 am-gtz Status closed => feedback
2010-06-09 04:04 am-gtz Resolution duplicate => reopened
2013-04-27 18:49 atrol Note Added: 0036716
2013-04-27 18:49 atrol Assigned To dhx =>
2013-04-27 18:49 atrol Status feedback => new