Ein Benutzer löst keine E-Mails aus

Deutschsprachiges Forum für Diskussionen und Fragen zu MantisBT

Moderators: Contributor, Developer

Ein Benutzer löst keine E-Mails aus

Postby FA-jka » Sep 18, 2015 8:27 am

Wir haben einer bereits länger bestehenden Mantis-Installation einen Nutzer hinzugefügt.

Normalerweise ist es so, dass, wenn ein Benutzer einen neuen Eintrag erfasst, eine E-Mail an unseren Wartungsverteiler ausgelöst wird.

Der neue Benutzer löst zwar auch E-Mails aus; diese werden aber an seine eigene Adresse (und nicht an den Wartungsverteiler) geschickt.

Wo finde ich die dazugehörige Option (Version 1.2.17)?
FA-jka
 
Posts: 7
Joined: Sep 18, 2015 8:21 am

Re: Ein Benutzer löst keine E-Mails aus

Postby FA-jka » Sep 18, 2015 9:00 am

Ergänzung: Ich habe gesehen, dass es einen Benutzer "Dokumentation" für unseren Wartungsverteiler gibt und könnte mir vorstellen, dass dieser quasi die anderen Benutzer "beobachtet" und entsprechende E-Mails erhält..

Allerdings stellt sich dann auch die Frage, warum einer der Benutzer nicht in dieser Beobachtung "landet".

Der Dokumentationsbenutzer ist als Entwickler in allen Projekten wie folgt konfiguriert:

E-Mail bei Neueintrag mit mindestens Schweregrad "alle"
E-Mail bei Zuweisung mit mindestens Schweregrad "alle"
E-Mail bei Rückmeldung mit mindestens Schweregrad "alle"
E-Mail bei Erledigung mit mindestens Schweregrad "alle"
E-Mail bei Schließen mit mindestens Schweregrad "alle"
E-Mail bei Wiedereröffnung mit mindestens Schweregrad "alle"
E-Mail bei Eintragsergänzung mit mindestens Schweregrad "alle"
E-Mail bei Statuswechsel mit mindestens Schweregrad "alle"
E-Mail bei Prioritätswechsel mit mindestens Schweregrad "alle"
FA-jka
 
Posts: 7
Joined: Sep 18, 2015 8:21 am

Re: Ein Benutzer löst keine E-Mails aus

Postby macca » Sep 18, 2015 9:29 am

1. "Verwaltung>Konfiguration verwalten>E-Mail-Benachrichtigungen"
2. Benutzer in seinen "Kontoeinstellungen"
3. Zugangsberechtigung des Benutzer überprüfen und noch in "Verwaltung>Konfiguration verwalten>Arbeitsablauf-Schwellenwerte" prüfen
macca
 
Posts: 10
Joined: Feb 23, 2015 9:01 am

Re: Ein Benutzer löst keine E-Mails aus

Postby grisch111 » Aug 07, 2017 7:55 am

E-Mail bei Neueintrag mit mindestens Schweregrad "alle"
E-Mail bei Zuweisung mit mindestens Schweregrad "alle"
E-Mail bei Rückmeldung mit mindestens Schweregrad "alle"
E-Mail bei Erledigung mit mindestens Schweregrad "alle"
E-Mail bei Schließen mit mindestens Schweregrad "alle"
E-Mail bei Wiedereröffnung mit mindestens Schweregrad "alle"
E-Mail bei Eintragsergänzung mit mindestens Schweregrad "alle"
E-Mail bei Statuswechsel mit mindestens Schweregrad "alle"
E-Mail bei Prioritätswechsel mit mindestens Schweregrad "alle"

Gibt es hier einen default Wert, sodass alle per default Haken an sind? Bei mir sind immer "Statuswechsel" und "Prioritätswechsel" aus, der Rest ist an...
grisch111
 
Posts: 20
Joined: Jan 16, 2017 5:36 am


Return to Deutsch

Who is online

Users browsing this forum: No registered users and 6 guests