EMAIL NOT WORKING ANYMORE

Get help from other users here.

Moderators: Contributor, Developer

EMAIL NOT WORKING ANYMORE

Postby mckintyre » Dec 05, 2017 5:10 am

I got my email configuration working and has been able to receive notifications since then but now I can't seem to receive emails after December 4

I am using the same configuration and nothing has been changed but all of a sudden i cant send them now

here is my configuration
-------------------------------------------------------------------
$g_log_level = LOG_EMAIL | LOG_EMAIL_RECIPIENT;
$g_log_destination = 'file:c:/TEMP/mantisbt.log';

$g_phpMailer_method = PHPMAILER_METHOD_SMTP;
$g_smtp_host = 'smtp.gmail.com';
$g_smtp_username = 'mantisxgears@gmail';
$g_smtp_password = '********';
$g_smtp_connection_mode = 'ssl';
$g_smtp_port = 465;
$g_webmaster_email = 'mantisxgears@gmail.com';
-------------------------------------------------------------------

MY LOG WAS FINE AND WAS LOGGING EVERYTHING, HERE IS MY LOG FILE
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
2017-12-05 12:01 PHT RECIPIENT email_api.php:264 email_collect_recipients() Issue = #1, add @U7 (explicitly specified)
2017-12-05 12:01 PHT RECIPIENT email_api.php:274 email_collect_recipients() Issue = #1, add @U13 (reporter)
2017-12-05 12:01 PHT RECIPIENT email_api.php:284 email_collect_recipients() Issue = #1, add @U13 (handler)
2017-12-05 12:01 PHT RECIPIENT email_api.php:338 email_collect_recipients() Issue = #1, add @U9 (note author)
2017-12-05 12:01 PHT RECIPIENT email_api.php:338 email_collect_recipients() Issue = #1, add @U8 (note author)
2017-12-05 12:01 PHT RECIPIENT email_api.php:338 email_collect_recipients() Issue = #1, add @U1 (note author)
2017-12-05 12:01 PHT RECIPIENT email_api.php:421 email_collect_recipients() Issue = #1, drop @U1 (own action)
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

but now I get this errors on my log file

------------------------------------------------------------------------------------------------------------------------------------------------------
2017-12-05 16:40 +08 MAIL email_api.php:1389 email_send() ERROR: Message could not be sent - SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/ ... leshooting
2017-12-05 16:43 +08 MAIL email_api.php:1389 email_send() ERROR: Message could not be sent - SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/ ... leshooting
2017-12-05 16:44 +08 MAIL email_api.php:1389 email_send() ERROR: Message could not be sent - SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/ ... leshooting
2017-12-05 17:40 +08 MAIL email_api.php:1389 email_send() ERROR: Message could not be sent - SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/ ... leshooting
------------------------------------------------------------------------------------------------------------------------------------------------------

YES: I AM USING THE LATEST XAMPP
YES: I HAVE ALLOWED LESS SECURE APPS ON GOOGLE
YES: I HAVE UNCOMMENTED THE Openssl line on PHP.ini
NOTE: I WAS USING MANTIS 2.8 WHEN IT WAS WORKING AND RECEIVED THE ERRORS, NOW IM USING MANTIS 2.9 AND STILL RECEIVING THE ERRORS

can anyone help? seems like mantis developers aren't helping with the forums and email configurations.
The pinned email configurations thread still is hanging and has not been properly closed. some are still having trouble with email configurations up to the writing of this thread
mckintyre
 
Posts: 3
Joined: Nov 11, 2017 2:01 am

Return to Help

Who is online

Users browsing this forum: Google [Bot] and 16 guests