Problem emailing attachments

Get help from other users here.

Moderators: Contributor, Developer

Problem emailing attachments

Postby MightyMouse58 » Nov 22, 2017 5:23 pm

Hi,

my problem is this - the person I assign an issue to does not get the attachment to the issue. What is wrong in my configuration? Where do I need to go to fix it?

I have Mantis locally installed and email is working well, but recently the person I assign issues to has told me he's not getting the attachments (I suspect that he hasn't been getting them from the beginning but has chosen now to tell me). In my work I take screen shots of the software, save them as a .PNG file and then attach them before assigning the issue. He has no access to my computer so he can't get to my Mantis installation. I rely on the fact that when he gets the issue, the attachment is there for him to see.

What do I need to fix for him the get the email attachment?

Advice appreciated.
The only easy day was yesterday
Carl
Melbourne, Australia

Mantis: 2.7.0
PHP: 7.1.9
SQL: MySQL 5.0.12
XAMPP: 7.1.9
Apache: 2.4.27
OS: Win10 Pro 64-bit
MightyMouse58
 
Posts: 9
Joined: Nov 05, 2012 8:35 am

Re: Problem emailing attachments

Postby ananaso » Dec 14, 2017 11:39 am

I'm having the same issue. As I understand from this issue on Github it seems that emails should have a list at the bottom showing any new attachments in Mantis for that issue (although I can't seem to get it working either).

That being said, I agree that it would be nice to have the actual attachment included in the email, not just a list of attachments. Looking at this bug on the Mantis bugtracker it's unclear if this feature might is in the pipeline or not, although it seems to me that the OP's issue was misunderstood and thus only the "list of attachments" feature was created.
ananaso
 
Posts: 1
Joined: Dec 05, 2017 5:12 am


Return to Help

Who is online

Users browsing this forum: Google [Bot] and 15 guests