Upgrading MantisBT from 1.05 to 2.5.1 to new server

General discussion of Mantis.

Moderators: Contributor, Developer

Upgrading MantisBT from 1.05 to 2.5.1 to new server

Postby tg.chen » Jul 06, 2017 1:09 am

Currently, we are using mantis 1.0.5 running on win2003, apache2.2, php5.2.9, mysql5
We want to upgrade to mantis 2.5.1 at win2012 r2 server with apache2.4, php7 and mysql5.7.
We need professional service who can help us to do it on weekend.
Please contact me.

Regards,
Ryan
tg.chen
 
Posts: 4
Joined: Jan 25, 2011 1:29 am

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 11 guests

cron