View Issue Details

IDProjectCategoryView StatusLast Update
0008921mantisbtbugtrackerpublic2008-02-24 18:05
ReportermahindraAssigned Togiallu 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Product Version1.1.1 
Target VersionFixed in Version 
Summary0008921: Also in 1.1.1 - View Issues page isn't fully rendered when Assigned To field is set to [any] (the default)
Description

Details you will find in 0008538 and 0008538:0017175

TagsNo tags attached.

Relationships

duplicate of 0008538 closedgiallu View Issues page isn't fully rendered when Assigned To field is set to [any] (the default) 

Activities

giallu

giallu

2008-02-24 18:04

reporter   ~0017178

No need to open another bug, discussion can stay in 0008538

Issue History

Date Modified Username Field Change
2008-02-24 15:21 mahindra New Issue
2008-02-24 18:04 giallu Relationship added duplicate of 0008538
2008-02-24 18:04 giallu Duplicate ID 0 => 8538
2008-02-24 18:04 giallu Status new => resolved
2008-02-24 18:04 giallu Resolution open => duplicate
2008-02-24 18:04 giallu Assigned To => giallu
2008-02-24 18:04 giallu Note Added: 0017178
2008-02-24 18:05 giallu Status resolved => closed