MantisBT

View Issue Details Jump to Notes ] Wiki ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008245mantisbtbugtrackerpublic2007-08-08 09:552008-04-19 04:10
Reporterrenfrowl 
Assigned Togiallu 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.1.0a4 
Target VersionFixed in Version1.2.0a1 
Summary0008245: Target Version value lost in update issue page
DescriptionIf you have a version with an '&' symbol

Example: '9.2 C&I'

then go and update the issue and set the target version to 9.2 C&I
The view issues page will display the version, however if you go in and update the issue again the dropdown for Target Version remains blank.
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0008244closedvboctor Pressing the "update" button deletes the "target version" entry 
related to 0008924closedgiallu Port 8245: Target Version value lost in update issue page 

-  Notes
User avatar (0015504)
stefang (reporter)
2007-08-24 03:07

Hi guys,
do you see any chance to get a fix for this out now that giallu confirmed the bug in issue 0008244?
This bug is really limiting us with versions, because most versions have an ampersand & due to some naming rules.
Thanks in advance,
Stefan
User avatar (0015516)
renfrowl (reporter)
2007-08-24 07:46

This bug also affects Quotes
User avatar (0017163)
stefang (reporter)
2008-02-22 21:59
edited on: 2008-02-22 21:59

Hi guys,

any news on this issue?
Any clue when this will be fixed?

regards,
Stefan

User avatar (0017177)
giallu (developer)
2008-02-24 16:57

It took me 3 hours to find the origin of this... I really hoped it would be easier.

I think I'll redirect you to my PayPal account for a donation ;)
User avatar (0017191)
stefang (reporter)
2008-02-25 04:04

Thanks for your hard work, giallu!

I'll talk to company management about funding. Let's see what they say...

What revision is that fix in the SVN?
User avatar (0017192)
giallu (developer)
2008-02-25 04:34

5051 for trunk, 5054 for BRANCH_1_1_0

- Related Changesets
MantisBT: master d6f548e7
Timestamp: 2008-02-24 21:51:38
Author: giallu
Details ] Diff ]
Fix 8245: Target Version value lost in update issue page

git-svn-id: http://mantisbt.svn.sourceforge.net/svnroot/mantisbt/trunk@5051 [^] /?p=mantisbt.git;a=object;h=f5dc347c-c33d-0410-90a0-b07cc1902cb9
mod - core/bug_api.php Diff ] File ]

- Issue History
Date Modified Username Field Change
2007-08-08 09:55 renfrowl New Issue
2007-08-09 03:03 vboctor Status new => confirmed
2007-08-09 03:03 vboctor Relationship added has duplicate 0008244
2007-08-24 03:07 stefang Note Added: 0015504
2007-08-24 07:46 renfrowl Note Added: 0015516
2007-08-24 11:01 giallu Status confirmed => assigned
2007-08-24 11:01 giallu Assigned To => giallu
2008-02-22 21:59 stefang Note Added: 0017163
2008-02-22 21:59 stefang Note Edited: 0017163
2008-02-24 16:51 giallu Summary Target Version Errors => Target Version value lost in update issue page
2008-02-24 16:57 giallu Status assigned => resolved
2008-02-24 16:57 giallu Fixed in Version => 1.2.0
2008-02-24 16:57 giallu Resolution open => fixed
2008-02-24 16:57 giallu Note Added: 0017177
2008-02-25 04:04 stefang Note Added: 0017191
2008-02-25 04:28 giallu Issue cloned: 0008924
2008-02-25 04:28 giallu Relationship added related to 0008924
2008-02-25 04:34 giallu Note Added: 0017192
2008-04-19 04:10 vboctor Status resolved => closed
2008-10-21 11:44 Changeset attached master c6149998 =>
2008-11-11 08:33 giallu Changeset attached master d6f548e7 =>
2008-11-11 08:47 giallu Changeset attached master d6f548e7 =>


MantisBT 1.2.17 [^]
Copyright © 2000 - 2014 MantisBT Team
Time: 0.0824 seconds.
memory usage: 3,073 KB
Powered by Mantis Bugtracker