View Issue Details

IDProjectCategoryView StatusLast Update
0000801mantisbtfeaturepublic2001-08-23 09:10
ReporterrepAssigned Toprescience 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Versionnone 
Target VersionFixed in Version 
Summary0000801: Provide support for custom layout.
Description

The current build of mantis requires that changes be made to core_API_html.php3 in order for me to stick our company's logo into the pages (to look like the rest of our site). This is a bit of a hassle when upgrading since this file needs to be edited after each upgrade. It would be nice if there was some code in mantis that checked for a header.html and footer.html and included them if they existed (or some equivalent mechanism).

TagsNo tags attached.

Activities

prescience

prescience

2001-08-16 16:58

reporter   ~0001158

Actually you should be able to do this in the config_inc.php file

Line: 467
$g_bottom_include_page = $g_absolute_path."";
$g_top_include_page = $g_absolute_path."";

It should probably be moved up in the config file to be more noticeable. It's also probably not documented so I'll need to fix that.

Issue History

Date Modified Username Field Change