MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007011mantisbtldappublic2006-05-01 21:592010-04-23 23:22
Reporterhmackiernan 
Assigned Tovboctor 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version1.0.2 
Target VersionFixed in Version 
Summary0007011: Ability to authenticate against multiple LDAP directories
DescriptionIn our organisation we have distributed development among two companies, each with their own activedirectory.
It would be useful if, on the login page, a user could choose from a dropdown list of locations and then have that determine which LDAP server to authenticate against.

I guess this would also require a 'location' field in the user table
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0009954new More than one ldap-server 

-  Notes
User avatar (0012770)
tyler (reporter)
2006-05-03 02:27

I'm sure this is feasible, with a minimal amount of work, if you're fine with running a patched version of Mantis, I'm sure I could get this working :) (tyler@bleepsoft.com)
User avatar (0013081)
krism (reporter)
2006-07-10 03:44

I'm very interested in this feature. Can someone tell me if this is going to be part of any feature releases (preferably 1.1)?

- Issue History
Date Modified Username Field Change
2006-05-01 21:59 hmackiernan New Issue
2006-05-03 02:27 tyler Note Added: 0012770
2006-07-10 03:44 krism Note Added: 0013081
2009-07-05 21:11 vboctor Relationship added duplicate of 0009954
2009-07-05 21:11 vboctor Status new => resolved
2009-07-05 21:11 vboctor Resolution open => duplicate
2009-07-05 21:11 vboctor Assigned To => vboctor
2010-04-23 23:22 dhx Status resolved => closed


MantisBT 1.2.17 [^]
Copyright © 2000 - 2014 MantisBT Team
Time: 0.0822 seconds.
memory usage: 3,014 KB
Powered by Mantis Bugtracker