View Issue Details

IDProjectCategoryView StatusLast Update
0006658mantisbtemailpublic2006-04-20 06:30
Reporterdcolliervb23Assigned Toryandesign 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.0.0rc3 
Target VersionFixed in Version 
Summary0006658: Replying to a mantis ticket should add it as a note to that issue
Description

Replying to a mantis ticket should add it as a note to that issue, as well as email the originator. This should maybe be configurable, maybe on a per project, user or issue basis.

Right now users can reply to a mantis ticket and it can redirect the email to other mantis users. However, a lot of useful info is emailed back and forth that should be entered as notes for that issue.

Replying to an email and copying that email as a issue note is an annoying duplication of effort.
Using the mantis feature 'send reminder' is not as user friendly or quick as just replying to an email.

There is a project in Sourceforge called mantishelp, written in php, that lists a similar feature in its main description, so I know this is possible to do in php.

TagsNo tags attached.

Relationships

duplicate of 0001568 closedgrangeway mantisbt Abillity to send mail to mantis adding bugs and bugnotes 
has duplicate 0008984 closedSL-Gundam Plugin - EmailReporting Adding notes to existing bug via email 
related to 0003320 closedgrangeway mantisbt Email ability 
related to 0006619 closedgrangeway mantisbt Report by email concept 
related to 0004286 closedSL-Gundam Plugin - EmailReporting Solution for reporting via E-Mail 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-02-01 14:33 dcolliervb23 New Issue
2006-03-24 06:11 ryandesign Relationship added related to 0003320
2006-03-24 06:12 ryandesign Relationship added related to 0006619
2006-03-24 06:13 ryandesign Relationship added duplicate of 0001568
2006-03-24 06:13 ryandesign Duplicate ID 0 => 1568
2006-03-24 06:13 ryandesign Status new => resolved
2006-03-24 06:13 ryandesign Resolution open => duplicate
2006-03-24 06:13 ryandesign Assigned To => ryandesign
2006-03-24 06:18 ryandesign Relationship added related to 0004286
2006-04-20 06:30 vboctor Status resolved => closed
2008-03-19 05:10 ryandesign Relationship added has duplicate 0008984