View Issue Details

IDProjectCategoryView StatusLast Update
0006619mantisbtfeaturepublic2007-08-02 02:32
ReporterligAssigned Tograngeway 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0006619: Report by email concept
Description

As i think it must look like this:

  1. Reporter name (ID) must be email address of the reporter
  2. Reporter must recieve notification about recieving issue. Where following concepts of the specific subject will be explaned
  3. All public comments and changes must be mailed to reporter with subject specific to reported issue
  4. All answers with this specific subject must be aplied as public comments
  5. If there are dublicates of the reported issue and such relationship set, reporter must recieve all comments and changes from dublicates
  6. Comments added automaticaly by sending reminder to somebody of the email reporters must be mailed only to the reporters specifed as recievers of the reminder
TagsNo tags attached.

Relationships

duplicate of 0001568 closedgrangeway mantisbt Abillity to send mail to mantis adding bugs and bugnotes 
related to 0006658 closedryandesign mantisbt Replying to a mantis ticket should add it as a note to that issue 
related to 0004286 closedSL-Gundam Plugin - EmailReporting Solution for reporting via E-Mail 
related to 0003320 closedgrangeway mantisbt Email ability 

Activities

jaapandre

jaapandre

2006-01-20 03:42

reporter   ~0011983

I don't understand your second sentence from 2 (the first one): 'Where following concepts of the specific subject will be explaned', but I think all except 4 is handled bij the emailnotification patch of issue 4286. It's not the default behavior, but it is possible to use the emailadres to identify the reporter and if it is not a user yet, it is automatically registered.
Your 4 (about duplicates) is not an issue of 'report by email' but a general mantis issue. I don't know how the behavior is and I don't know whether I want to automatically receive the notes of duplicate issue. It's possible to monitor the duplicate issue, so you recieve those notes as well.

lig

lig

2006-01-23 10:46

reporter   ~0011996

all that i wrote is related to anonymous email reports.
and i imagine that users will never know a words like mantis or bugtracker. they need only email to recieve answers from me about their problems

ryandesign

ryandesign

2006-03-24 06:17

reporter   ~0012404

Duplicate of 0001568, really.

lig

lig

2006-03-24 06:21

reporter   ~0012405

ryandesign, it's just a few words that was not said

grangeway

grangeway

2007-05-08 18:52

reporter   ~0014460

Little bit of housekeeping

Issue History

Date Modified Username Field Change
2006-01-20 03:18 lig New Issue
2006-01-20 03:22 lig Sponsorship Added lig: US$ 20
2006-01-20 03:22 lig Sponsorship Total 0 => 20
2006-01-20 03:42 jaapandre Note Added: 0011983
2006-01-23 10:46 lig Note Added: 0011996
2006-03-24 06:12 ryandesign Relationship added related to 0006658
2006-03-24 06:17 ryandesign Note Added: 0012404
2006-03-24 06:18 ryandesign Relationship added related to 0003320
2006-03-24 06:20 ryandesign Relationship added related to 0001568
2006-03-24 06:21 lig Note Added: 0012405
2006-03-24 06:24 ryandesign Relationship added related to 0004286
2006-08-11 14:21 egorshokurov Sponsorship Added egorshokurov: US$ 10
2006-08-11 14:21 egorshokurov Sponsorship Total 20 => 30
2007-05-08 18:52 grangeway Relationship replaced duplicate of 0001568
2007-05-08 18:52 grangeway Duplicate ID 0 => 1568
2007-05-08 18:52 grangeway Status new => resolved
2007-05-08 18:52 grangeway Resolution open => duplicate
2007-05-08 18:52 grangeway Assigned To => grangeway
2007-05-08 18:52 grangeway Note Added: 0014460
2007-08-02 02:32 vboctor Status resolved => closed