View Issue Details

IDProjectCategoryView StatusLast Update
0006282mantisbtdocumentationpublic2016-06-12 00:42
Reporterbasic612Assigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version1.3.0-rc.2Fixed in Version1.3.0-rc.2 
Summary0006282: $g_max_file_size detailed twice in manual for some reason - is something missing?
Description

Should there be another valueavailabe / listed here?

at page:

http://manual.mantisbt.org/manual.configuration.file.upload.php

$g_max_file_size The maximum file size to allow as an attachment.
You may also have to configure your php.ini file to increase the execution time, memory limit, max post size, and max upload size.

$g_max_file_size Maximum file size that can be uploaded. Default value is about 5MB.
The max file upload size is also affected by the value specified in php.ini. The PHP value is usually defaulted to 2MB.

TagsNo tags attached.

Activities

grangeway

grangeway

2014-10-07 19:28

reporter   ~0041450

We are resolving this issue as "no change required", because it was reported against an old version of MantisBT which is no longer supported.

We recommend that you upgrade to the latest stable version [1]; if after doing so the problem still exists, do not hesitate to reopen the issue.

[1] http://www.mantisbt.org/download.php

atrol

atrol

2014-10-08 01:53

developer   ~0041455

Reopened.
This is still the case with latest version.

grangeway

grangeway

2014-10-08 15:38

reporter   ~0041469

fair enough - I think I might have search for .php files when grepping.

Related Changesets

MantisBT: master 80a8a87e

2016-06-10 11:55:41

atrol

Details Diff
Enhance documentation for option max_file_size

Fixes 0006282
mod - docbook/Admin_Guide/en-US/config/uploads.xml Diff File

Issue History

Date Modified Username Field Change
2005-09-21 04:53 basic612 New Issue
2014-10-07 19:28 grangeway Note Added: 0041450
2014-10-07 19:28 grangeway Status new => resolved
2014-10-07 19:28 grangeway Resolution open => no change required
2014-10-07 19:28 grangeway Assigned To => grangeway
2014-10-08 01:53 atrol Note Added: 0041455
2014-10-08 01:53 atrol Status resolved => new
2014-10-08 01:53 atrol Resolution no change required => open
2014-10-08 01:54 atrol Assigned To grangeway =>
2014-10-08 02:07 atrol Status new => confirmed
2014-10-08 15:38 grangeway Note Added: 0041469
2016-06-10 11:58 atrol Changeset attached => MantisBT master 80a8a87e
2016-06-10 11:58 atrol Assigned To => atrol
2016-06-10 11:58 atrol Status confirmed => resolved
2016-06-10 11:58 atrol Resolution open => fixed
2016-06-10 11:58 atrol Fixed in Version => 1.3.0-rc.2
2016-06-10 11:59 atrol Target Version => 1.3.0-rc.2
2016-06-12 00:42 vboctor Status resolved => closed