View Issue Details

IDProjectCategoryView StatusLast Update
0005182mantisbtchange logpublic2008-07-31 17:43
ReporterguidewebAssigned Togiallu 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Versiongit trunk 
Target VersionFixed in Version 
Summary0005182: View "All projets" changelog
Description

Can you add a way to view the changelog for all projects

Additional Information

Order by fix date


Project1 (2.3) - 0000406: [admin-feature] ... ... ... (sam)
Project1 (2.2) - 0000406: [admin-feature] ... ... ... (sam)
Project2 (2. 3.134.3) - 0000406: [admin-feature] ... ... ... (sam)

and revision date


Project1 - 2.2

  • 0000406: [admin-feature] ... ... ... (sam)

Project2 - 3.134.3

  • 0000123: [feature] ... ... ... (sam)
TagsNo tags attached.

Activities

guideweb

guideweb

2005-01-30 19:08

reporter   ~0009148

See also : 0005106

herringm

herringm

2008-03-10 08:21

reporter   ~0017305

It appears this feature has been added to the Mantis codebase and has been available since at least version 1.1.0

Issue History

Date Modified Username Field Change
2005-01-30 19:08 guideweb New Issue
2005-01-30 19:08 guideweb Note Added: 0009148
2008-03-10 08:21 herringm Note Added: 0017305
2008-04-21 09:38 giallu Status new => resolved
2008-04-21 09:38 giallu Resolution open => fixed
2008-04-21 09:38 giallu Assigned To => giallu
2008-07-31 17:43 giallu Status @0@ => closed