View Issue Details

IDProjectCategoryView StatusLast Update
0023697mantisbtbugtrackerpublic2017-12-05 05:48
ReporterkvniranjanAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version2.6.0 
Target VersionFixed in Version 
Summary0023697: Not to allow developer role to change the severity of a issue
Description

Hi,

Is there a way to not allow a user with a developer role to change the severity/priority of an issue raised by a reporter.We are currently using Mantis in a SIT,during which we want to disallow users with developer role to change severity/priority of an issue.

TagsNo tags attached.

Relationships

duplicate of 0023208 new Threshold for setting fields such as priority 

Activities

atrol

atrol

2017-12-05 05:48

developer   ~0058316

Not possible out of the box, see also 0002308.
At the moment you have to write a custom validation function or a plugin to get what you want.

Issue History

Date Modified Username Field Change
2017-12-05 05:44 kvniranjan New Issue
2017-12-05 05:48 atrol Assigned To => atrol
2017-12-05 05:48 atrol Status new => resolved
2017-12-05 05:48 atrol Resolution open => duplicate
2017-12-05 05:48 atrol Note Added: 0058316
2017-12-05 05:48 atrol Relationship added duplicate of 0023208