View Issue Details

IDProjectCategoryView StatusLast Update
0023695mantisbtadministrationpublic2017-12-04 07:44
ReporterpremanandAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0023695: How to create user group in mantis 2.9.0
Description

Hello

Any one please help me to create user group in mantis 2.9.0

TagsNo tags attached.

Relationships

duplicate of 0003444 confirmed Add user groups to streamline user management 

Activities

atrol

atrol

2017-12-04 06:58

developer   ~0058306

There are so called access levels (reporter, developer, manager, ...) available in Mantis.
User groups are not available, see also feature request 0003444.

premanand

premanand

2017-12-04 07:05

reporter   ~0058307

Thank you so much for your reply.

Also please help me how to switch to the classic UI in mantis. I saw that in demo but in source code installation I cant see that option.

atrol

atrol

2017-12-04 07:26

developer   ~0058308

how to switch to the classic UI in mantis

You have to install version 1.3 for it.

premanand,

This is not a bug or feature request for MantisBT (you are asking for help on how to use and configure the system).

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

premanand

premanand

2017-12-04 07:44

reporter   ~0058309

Thank you so much atrol

Issue History

Date Modified Username Field Change
2017-12-04 06:28 premanand New Issue
2017-12-04 06:58 atrol Assigned To => atrol
2017-12-04 06:58 atrol Status new => resolved
2017-12-04 06:58 atrol Resolution open => duplicate
2017-12-04 06:58 atrol Note Added: 0058306
2017-12-04 06:58 atrol Relationship added duplicate of 0003444
2017-12-04 07:05 premanand Note Added: 0058307
2017-12-04 07:26 atrol Note Added: 0058308
2017-12-04 07:44 premanand Note Added: 0058309