View Issue Details

IDProjectCategoryView StatusLast Update
0023688mantisbtadministrationpublic2017-12-04 02:17
Reporterjavcanc0Assigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0023688: Hello Everyone, can someone help me to set up a Mantis like this for My Project please?
Description

Hello Everyone, can someone help me to set up a Mantis like this for My Project please?

TagsNo tags attached.

Activities

atrol

atrol

2017-12-01 10:02

developer   ~0058292

Last edited: 2017-12-01 10:03

View 2 revisions

javcanc0,

the first step is to read https://www.mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.install

This is not a bug or feature request for MantisBT (you are asking for help on how to setup the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2017-12-01 09:57 javcanc0 New Issue
2017-12-01 10:02 atrol Assigned To => atrol
2017-12-01 10:02 atrol Status new => resolved
2017-12-01 10:02 atrol Resolution open => no change required
2017-12-01 10:02 atrol Note Added: 0058292
2017-12-01 10:03 atrol Note Edited: 0058292 View Revisions
2017-12-04 02:17 vboctor Status resolved => closed