View Issue Details

IDProjectCategoryView StatusLast Update
0023656mantisbtemailpublic2017-12-01 20:14
ReporterantowebAssigned Toatrol 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.5.1 
Target VersionFixed in Version 
Summary0023656: Email notification adding just an attachment on ticket note
Description

Hi,
we noticed thath when we add an attachment on a note in a opened tciket, the mantis system not send any email notification if the note is empty.
Is possible to activate this notification?

TagsNo tags attached.

Relationships

duplicate of 0008287 acknowledged Missing notification on file attachment 

Activities

atrol

atrol

2017-11-20 05:48

developer   ~0058225

Is possible to activate this notification?

Not possible, see 0008287

Issue History

Date Modified Username Field Change
2017-11-20 05:11 antoweb New Issue
2017-11-20 05:47 atrol Assigned To => atrol
2017-11-20 05:47 atrol Status new => resolved
2017-11-20 05:47 atrol Resolution open => duplicate
2017-11-20 05:47 atrol Relationship added duplicate of 0008287
2017-11-20 05:48 atrol Note Added: 0058225
2017-12-01 20:14 atrol Status resolved => closed