View Issue Details

IDProjectCategoryView StatusLast Update
0023654mantisbtapi restpublic2017-12-04 02:17
ReportervboctorAssigned Tovboctor 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.8.0 
Target Version2.9.0Fixed in Version2.9.0 
Summary0023654: Don't validate handler when updating issues without updating handler
Description

Attempting to update summary for an issue may fail if the current handler no longer has access to handle the issue. Such update shouldn't fail since handler is not being updated.

TagsNo tags attached.

Activities

Related Changesets

MantisBT: master 00dec0b1

2017-11-18 02:55:15

vboctor

Details Diff
Validate `handler` only when being updated

Fixes 0023654
mod - api/soap/mc_issue_api.php Diff File

Issue History

Date Modified Username Field Change
2017-11-18 02:54 vboctor New Issue
2017-11-18 02:54 vboctor Status new => assigned
2017-11-18 02:54 vboctor Assigned To => vboctor
2017-11-18 03:03 vboctor Note Added: 0058220
2017-11-24 19:26 vboctor Changeset attached => MantisBT master 00dec0b1
2017-11-24 19:26 vboctor Status assigned => resolved
2017-11-24 19:26 vboctor Resolution open => fixed
2017-11-24 19:26 vboctor Fixed in Version => 2.9.0
2017-12-04 02:17 vboctor Status resolved => closed