View Issue Details

IDProjectCategoryView StatusLast Update
0023348mantisbtemailpublic2017-09-23 13:19
ReporterISELA CHAVEZAssigned Toatrol 
PriorityurgentSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
PlatformPCOSWINDOWSOS Version8.1
Product Version2.6.0 
Target VersionFixed in Version 
Summary0023348: emails with separator for users
Description

When creating a new user in Mantis BT, this one requests username, real name, email and access level but the field of email only allows to put an email.

I need to establish for the same user two emails that can be made about it?

some way to add multiple emails and use some separator?

TagsNo tags attached.

Relationships

duplicate of 0010207 feedback Allow multiple valids emails address per account (patch attached) 

Activities

ISELA CHAVEZ

ISELA CHAVEZ

2017-09-12 19:30

reporter  

usuario.PNG (13,406 bytes)
usuario.PNG (13,406 bytes)
ISELA CHAVEZ

ISELA CHAVEZ

2017-09-12 19:31

reporter   ~0057705

some plugin or patch

Issue History

Date Modified Username Field Change
2017-09-12 19:30 ISELA CHAVEZ New Issue
2017-09-12 19:30 ISELA CHAVEZ File Added: usuario.PNG
2017-09-12 19:31 ISELA CHAVEZ Note Added: 0057705
2017-09-12 19:49 atrol Assigned To => atrol
2017-09-12 19:49 atrol Status new => resolved
2017-09-12 19:49 atrol Resolution open => duplicate
2017-09-12 19:49 atrol Relationship added duplicate of 0010207
2017-09-23 13:19 atrol Status resolved => closed