View Issue Details

IDProjectCategoryView StatusLast Update
0023347mantisbtotherpublic2017-09-23 13:19
ReporterISELA CHAVEZAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.6.0 
Target VersionFixed in Version 
Summary0023347: multiple emails for a user
Description

I need to use more than one email for users, this is possible.
I already try to separate it by commas, semicolon, etc. It does not work for me.
What I can do ?

TagsNo tags attached.

Relationships

duplicate of 0010207 feedback Allow multiple valids emails address per account (patch attached) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-09-12 15:54 ISELA CHAVEZ New Issue
2017-09-12 16:01 atrol Assigned To => atrol
2017-09-12 16:01 atrol Status new => resolved
2017-09-12 16:01 atrol Resolution open => duplicate
2017-09-12 16:01 atrol Relationship added duplicate of 0010207
2017-09-23 13:19 atrol Status resolved => closed