View Issue Details

IDProjectCategoryView StatusLast Update
0023346mantisbtuipublic2017-09-23 13:19
ReporterchadmissAssigned Toatrol 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Product Version2.5.1 
Target VersionFixed in Version 
Summary0023346: different font-weight for labels of custom field in bug report page
Description

at the bug report page the labels are bold for custom fields of type checkbox or radio

a further analysis showed that for these customfields there is no HTML-label added in the th-element.
the CSS-rule to show a normal fontweight in th-elements in ace.min.css does not apply at these since it requires the label-element

TagsNo tags attached.

Relationships

duplicate of 0021886 confirmed custom fields whose type is radio or checkbox display in bold 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-09-12 09:55 chadmiss New Issue
2017-09-12 10:28 atrol Assigned To => atrol
2017-09-12 10:28 atrol Status new => resolved
2017-09-12 10:28 atrol Resolution open => duplicate
2017-09-12 10:28 atrol Relationship added duplicate of 0021886
2017-09-23 13:19 atrol Status resolved => closed