View Issue Details

IDProjectCategoryView StatusLast Update
0023343mantisbtbugtrackerpublic2017-09-12 09:01
Reporterj_schultzAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.6.0 
Target VersionFixed in Version 
Summary0023343: Monitor/End Monitor should not change the "last modified" date
Description

When a user starts or ends monitoring an issue, the "last modified" date of the issue is updated and it is brought to the top of the "recently modified" bug list. Personally I think that monitoring does not really change anything about the issue itself. In particular, the monitoring might just be done by a person who is not involved with fixing the issue. Depending on the access rights, a user cannot even see in the changelog if someone else changed their monitoring state of an issue, meaning that to them, the issue looks like it has been updated just a minute ago but they cannot see what was updated.
I propose to not update the "last modified" state when a user starts or ends monitoring an issue.

TagsNo tags attached.

Relationships

duplicate of 0010857 acknowledged do not adjust "last updated" when monitor added 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-09-11 15:20 j_schultz New Issue
2017-09-12 04:20 atrol Assigned To => atrol
2017-09-12 04:20 atrol Status new => resolved
2017-09-12 04:20 atrol Resolution open => duplicate
2017-09-12 04:20 atrol Relationship added duplicate of 0010857