View Issue Details

IDProjectCategoryView StatusLast Update
0023141mantisbthtmlpublic2017-09-03 18:41
ReporteratrolAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version2.6.0Fixed in Version2.6.0 
Summary0023141: Unused CSS delivered
Description

Remove code which is no longer needed after status_percentage_legend has been obsoleted.

We do still deliver CSS code like

.status-10-percentage { width: 11%; }

This has been used in status percentage legend which has been obsolete since quite a while.

TagsNo tags attached.

Activities

Related Changesets

MantisBT: master 442eb35e

2017-07-23 05:49:42

atrol

Details Diff
Remove generation of unused CSS code

The following kind of CSS is no longer need since
status_percentage_legend has been obsoleted.

.status-10-percentage { width: 11%; }

Fixes 0023141
mod - css/status_config.php Diff File

Issue History

Date Modified Username Field Change
2017-07-23 05:37 atrol New Issue
2017-07-23 05:37 atrol Status new => assigned
2017-07-23 05:37 atrol Assigned To => atrol
2017-07-23 05:38 atrol Target Version => 2.6.0
2017-07-23 06:02 atrol Note Added: 0057290
2017-07-23 14:56 atrol Changeset attached => MantisBT master 442eb35e
2017-07-23 14:56 atrol Status assigned => resolved
2017-07-23 14:56 atrol Resolution open => fixed
2017-07-23 14:56 atrol Fixed in Version => 2.6.0
2017-09-03 18:41 vboctor Status resolved => closed