View Issue Details

IDProjectCategoryView StatusLast Update
0022758mantisbtbugtrackerpublic2017-04-30 14:48
ReporterWrightTechDaveAssigned Toatrol 
PriorityurgentSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Product Version2.3.1 
Target VersionFixed in Version 
Summary0022758: AFter updating to v2.3.1 Custom Field in bugs are not editable
Description

We recently updated to v2.3.1 and now there is selection boxes for the custom date fields I have created. Existing fields with data will display the data, however the fields cannot be edited either via the bug or using the checkboxes in a View Issues list.

TagsNo tags attached.

Relationships

duplicate of 0022663 closedsyncguru APPLICATION ERROR 1303 Non-mandatory date custom fields blocking issue creation 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-04-21 12:43 WrightTechDave New Issue
2017-04-21 14:12 atrol Assigned To => atrol
2017-04-21 14:12 atrol Status new => resolved
2017-04-21 14:12 atrol Resolution open => duplicate
2017-04-21 14:12 atrol Relationship added duplicate of 0022663
2017-04-30 14:48 vboctor Status resolved => closed