View Issue Details

IDProjectCategoryView StatusLast Update
0021957mantisbtinstallationpublic2016-11-27 00:45
ReportergialluAssigned Todregad 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSFedoraOS Version23
Product Version 
Target Version1.3.4Fixed in Version1.3.4 
Summary0021957: Missing default timezone blocks the installation
Description

As reported by giallu in https://github.com/mantisbt/mantisbt/pull/907

installing with a recent PHP (tested with 5.6.25) leads to a
system warning about missing the default timezone setting
that blocks the installation. Since we select the
timezone in the first install step, we can use that before
continuing with the second

TagsNo tags attached.

Activities

dregad

dregad

2016-11-26 18:23

developer  

Related Changesets

MantisBT: master-1.3.x d45035f5

2016-09-28 06:31:30

giallu


Committer: dregad Details Diff
Set default timezone during install

Installing with a recent PHP (tested with 5.6.25) leads to a system
warning about missing the default timezone setting that blocks the
installation. Since we select the timezone in the first install step, we
can use that before continuing with the second.

Fixes 0021957

Signed-off-by: Damien Regad <dregad@mantisbt.org>
mod - admin/install.php Diff File

Issue History

Date Modified Username Field Change
2016-11-26 18:23 dregad New Issue
2016-11-26 18:23 dregad Status new => assigned
2016-11-26 18:23 dregad Assigned To => dregad
2016-11-26 18:23 dregad File Added: a5a5d8d6-8579-11e6-91cb-c5ee5f4e0559.png
2016-11-26 18:23 dregad Reporter dregad => giallu
2016-11-26 18:26 dregad Changeset attached => MantisBT master-1.3.x d45035f5
2016-11-26 18:26 dregad Status assigned => resolved
2016-11-26 18:26 dregad Resolution open => fixed
2016-11-26 18:26 dregad Fixed in Version => 1.3.4
2016-11-26 18:27 dregad OS => Fedora
2016-11-26 18:27 dregad OS Version => 23
2016-11-26 18:27 dregad Platform => Linux
2016-11-27 00:45 vboctor Status resolved => closed