View Issue Details

IDProjectCategoryView StatusLast Update
0021808mantisbtdocumentationpublic2016-10-30 23:22
ReporterChris_ZAssigned Toatrol 
PrioritynormalSeveritytextReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.2.0rc2 
Target Version1.3.3Fixed in Version1.3.3 
Summary0021808: Inconsistency between Admin Guide and config_defaultsinc.php - g[show|enable]_product_build
Description

As per subject.
See the screenshots.

TagsNo tags attached.

Activities

Chris_Z

Chris_Z

2016-10-19 06:29

reporter  

Chris_Z

Chris_Z

2016-10-19 06:30

reporter  

atrol

atrol

2016-10-19 07:04

developer   ~0054272

Thanks @Chris_Z for reporting.

I fixed in 1.3.x.
This will also be fixed in 2.0.x after changes from 1.3.3 will be merged to master branch.

dregad

dregad

2016-10-19 08:55

developer   ~0054275

Beat me to it :-)

For the record, this has been present since MantisBT master-1.2.x 566a4f02

Related Changesets

MantisBT: master-1.3.x 44151b65

2016-10-19 07:00:08

atrol

Details Diff
Fix documentation of opion enable_product_build

Fixes 0021808
mod - docbook/Admin_Guide/en-US/config/fields.xml Diff File

Issue History

Date Modified Username Field Change
2016-10-19 06:29 Chris_Z New Issue
2016-10-19 06:29 Chris_Z File Added: Snapshot-2016-10-19-122442.png
2016-10-19 06:30 Chris_Z File Added: Snapshot-2016-10-19-122654.png
2016-10-19 07:02 atrol Changeset attached => MantisBT master-1.3.x 44151b65
2016-10-19 07:02 atrol Assigned To => atrol
2016-10-19 07:02 atrol Status new => resolved
2016-10-19 07:02 atrol Resolution open => fixed
2016-10-19 07:02 atrol Fixed in Version => 1.3.3
2016-10-19 07:04 atrol Target Version => 1.3.3
2016-10-19 07:04 atrol Note Added: 0054272
2016-10-19 08:55 dregad Severity minor => text
2016-10-19 08:55 dregad Product Version 2.0.0-beta.3 => 1.2.0rc2
2016-10-19 08:55 dregad Note Added: 0054275
2016-10-30 23:22 vboctor Status resolved => closed