View Issue Details

IDProjectCategoryView StatusLast Update
0021721mantisbtuipublic2016-10-02 18:41
ReporterdregadAssigned Todregad 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.0-beta.2 
Target Version2.0.0-beta.3Fixed in Version2.0.0-beta.3 
Summary0021721: Missing tooltips on issue id
Description

Issue 0021112 removed "unnecessary" tooltips.

These may indeed not be needed in the context of the My View page, but in other circumstances they are quite useful, e.g. Timeline or an issue Id reference (#xxx) in a bugnote.

TagsNo tags attached.

Relationships

related to 0021112 closedsyncguru Unneeded tooltip information on "My View" page 

Activities

dregad

dregad

2016-09-27 10:28

developer  

tooltip.png (12,300 bytes)
tooltip.png (12,300 bytes)
dregad

dregad

2016-09-27 10:34

developer   ~0054080

Changing issue summary, as the problem is actually not limited to Timeline...

I propose to revert the change in string API introduced by MantisBT master 4d8ce6ff. Hiding the tooltip in the My View page can be achieved using print_bug_link()'s $p_detail_info parameter.

dregad

dregad

2016-09-27 10:50

developer   ~0054081

PR https://github.com/mantisbt/mantisbt/pull/904

Related Changesets

MantisBT: master 0476be0b

2016-09-27 10:36:10

dregad

Details Diff
Fix missing tooltips on issue Ids

This is a partial revert of 4d8ce6ff687ab5bec9af3d635aefe7fe9f24d6f7
(see issue 0021112).

Hiding the tooltip in My View page is now done using print_bug_link()'s
$p_detail_info parameter.

Fixes 0021721
mod - core/string_api.php Diff File
mod - my_view_inc.php Diff File

Issue History

Date Modified Username Field Change
2016-09-27 10:28 dregad New Issue
2016-09-27 10:28 dregad File Added: tooltip.png
2016-09-27 10:34 dregad Category timeline => ui
2016-09-27 10:34 dregad Summary Timeline: missing tooltips on issue id => Missing tooltips on issue id
2016-09-27 10:34 dregad Note Added: 0054080
2016-09-27 10:35 dregad Relationship added related to 0021112
2016-09-27 10:50 dregad Note Added: 0054081
2016-09-29 04:53 dregad Assigned To => dregad
2016-09-29 04:53 dregad Status new => assigned
2016-09-30 03:34 dregad Changeset attached => MantisBT master 0476be0b
2016-09-30 03:34 dregad Status assigned => resolved
2016-09-30 03:34 dregad Resolution open => fixed
2016-09-30 03:34 dregad Fixed in Version => 2.0.0-beta.3
2016-10-02 18:41 vboctor Status resolved => closed