View Issue Details

IDProjectCategoryView StatusLast Update
0021599mantisbtuipublic2016-08-28 01:11
ReporterdregadAssigned Todregad 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.0-beta.1 
Target Version2.0.0-beta.2Fixed in Version2.0.0-beta.2 
Summary0021599: The test results in Admin Check results are no longer colored
Description

See attached screenshots. Most likely a consequence of using new CSS classes and removal of alternating color rows.

TagsNo tags attached.

Activities

dregad

dregad

2016-08-12 12:49

developer  

admin_check_13x.png (7,866 bytes)
admin_check_13x.png (7,866 bytes)
dregad

dregad

2016-08-12 12:49

developer  

admin_check_20x.png (4,323 bytes)
admin_check_20x.png (4,323 bytes)

Related Changesets

MantisBT: master 4665ccca

2016-08-12 12:37:56

dregad

Details Diff
Admin checks: remove alternating rows logic

Following CSS changes introduced with ModernUI, the alternative row
logic was left in place, resulting in CSS class names generated with a
'1' or '2' suffix (e.g. alert-danger1, alert-info2). Since these classes
do not actually exist, the result table cells were all displayed with
white background instead of using a color matching the test result.

Since we don't need alternating row colors anymore, the whole logic has
been removed from Check API.

Fixes 0021599
mod - admin/check/check_api.php Diff File

Issue History

Date Modified Username Field Change
2016-08-12 12:49 dregad New Issue
2016-08-12 12:49 dregad Status new => assigned
2016-08-12 12:49 dregad Assigned To => dregad
2016-08-12 12:49 dregad File Added: admin_check_13x.png
2016-08-12 12:49 dregad File Added: admin_check_20x.png
2016-08-12 13:02 dregad Changeset attached => MantisBT master 4665ccca
2016-08-12 13:02 dregad Status assigned => resolved
2016-08-12 13:02 dregad Resolution open => fixed
2016-08-12 13:02 dregad Fixed in Version => 2.0.0-beta.2
2016-08-28 01:11 vboctor Status resolved => closed