View Issue Details

IDProjectCategoryView StatusLast Update
0021583mantisbthtmlpublic2016-08-28 01:12
ReportercproensaAssigned Tocproensa 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.3.0 
Target Version1.3.1Fixed in Version1.3.1 
Summary0021583: manage_config_workflow_page, fields are not properly displayed for thresholds table rows
Description

It happens when the user is not able to edit the options, and the value is inherited.

TagsNo tags attached.

Activities

cproensa

cproensa

2016-08-01 20:50

developer  

Selección_039.png (15,143 bytes)
Selección_039.png (15,143 bytes)

Related Changesets

MantisBT: master 002b4f77

2016-08-01 20:39:40

cproensa

Details Diff
manage_config_workflow_page, fix html

For threshold rows, fix html.
When user don't have access level to modify, in some situation,
the status table cell was not visible due to html error.

Fixes: 0021583
mod - manage_config_workflow_page.php Diff File

MantisBT: master 98b03fde

2016-08-04 23:52:13

vboctor

Details Diff
Merge remote-tracking branch 'origin/pr/835'
mod - bug_update_page.php Diff File
mod - changelog_page.php Diff File
mod - core/access_api.php Diff File
mod - core/filter_api.php Diff File
mod - manage_config_workflow_page.php Diff File
mod - manage_config_workflow_set.php Diff File

Issue History

Date Modified Username Field Change
2016-08-01 20:50 cproensa New Issue
2016-08-01 20:50 cproensa File Added: Selección_039.png
2016-08-01 20:54 cproensa Assigned To => cproensa
2016-08-01 20:54 cproensa Status new => assigned
2016-08-04 23:56 cproensa Changeset attached => MantisBT master 002b4f77
2016-08-04 23:56 cproensa Status assigned => resolved
2016-08-04 23:56 cproensa Resolution open => fixed
2016-08-04 23:56 cproensa Fixed in Version => 2.0.0-beta.2
2016-08-05 05:00 cproensa Changeset attached => MantisBT master 98b03fde
2016-08-05 05:03 cproensa Fixed in Version 2.0.0-beta.2 => 1.3.1
2016-08-05 07:29 atrol Target Version => 1.3.1
2016-08-28 01:12 vboctor Status resolved => closed